Skip to Content
0

sybase backup not working

Nov 22, 2016 at 02:51 PM

484

avatar image
Former Member

Could not establish communication with Backup Server 'SYB_BACKUP'. Please make sure that there is an entry in Sysservers for this server, and that the correct server is running.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Michael Loop
Dec 07, 2016 at 03:02 PM
0

This does not seem to be related to Advantage Database Server. Maybe Adaptive Server Enterprise, or IQ?

Mike Loop
Senior Support Engineer
SAP Product Support

Share
10 |10000 characters needed characters left characters exceeded
Matthew Eastman Jan 27, 2017 at 05:22 PM
0

Hopefully you figured this out by now, but if you haven't...

First check to see if the backupserver is running. Check the OS for the backupserver process. There should be two obvious processes relating to the database, a "dataserver" and "backupserver". If not you can start it by going to /$HOME/ASE-<version>/install and running "startserver -f RUN_<SID>_BS". If it was up and died or fails to come up, check the logs in the same location.

Apart from that, more info will need to be posted. Maybe something funky with the interfaces file found at /$HOME/interfaces.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 12, 2017 at 04:40 PM
0

Check your master..sysservers for the record with srvname=SYB_BACKUP - srvnetname should be existing backup server name in the sql.ini/interfaces. Check that backup server is running, check the backup server logs.

Share
10 |10000 characters needed characters left characters exceeded
Maria Victoria NORMAND
Dec 12, 2017 at 04:39 PM
0

Hi,

If the error is returned when trying to do a dump, ensure that the configuration parameter "allow remote access" is enabled.
Best regards,

Victoria.

Share
10 |10000 characters needed characters left characters exceeded