Skip to Content
avatar image
Former Member

Archived Redo Logs not applied in standby database

Hi,

I have configured ODG for SAP ECC6.0 server. Two days back, due to the disk space issue, archived redo logs stopped transferring to the standby database, so missing archived redo logs have been copied to the standby database and started the automatic recovery. After the automatic recovery, there are some redo logs that are not shown in the output of query "select sequence#, archived, applied from v$archived_log order by sequence#;".

Output is as mentioned below:

SEQUENCE# ARC APP

50651 YES YES

50652 YES YES

50686 YES YES

50760 YES YES

50761 YES YES

50793 YES YES

50794 YES YES

50795 YES YES

50796 YES YES

Here, between 50652 and 50686, some archived redo logs are missing, but these archived redo logs are available in the oraarch directory.

Please let me know, how to resolve this issue.

Regards,

Ranjith

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Nov 17, 2009 at 09:13 AM

    Hello Ranjith,

    > so missing archived redo logs have been copied to the standby database and started the automatic recovery.

    Did you copy these missing archive logs manually? How did you trigger the recovery?

    Maybe you forgot to register these archive logs.

    Regards

    Stefan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Stefan Koehler

      Hi Stefan,

      After registering the archived redo log files manually, issue has been resolved.

      Thanks a lot.

      Regards,

      Ranjith