Skip to Content
0
Former Member
Nov 16, 2009 at 05:19 PM

How to disable drill-down

253 Views

Hi everybody,

I have already looked around for this issue but didn't found any acceptable (read: clean) solution.

I have a report with only 1 group(and, obviously, the details section).

I would like to disable the drill-down as I would like the user to see only the group header, and not the details section.

What I tried so far:

1.go to section expert and suppress the details. Didn't work. I can still drill down and see the details. This is strange, why I can still access details if they are suppressed?

2.go to section expert and insert a formula in "suppress detail". The formula is "drilldowngrouplevel > 0". Same as before. No effects.

The only solution I found is to "wrap" my fields in text labels, and then insert the text labels in my group header. This way no mangnifier will appear and the drill is disabled. But this solution doesn't work for me as I need some special formatting rules in my fields and I lost this rules if I wrap my fields in text label. In detail I need my numerical fields formatted in some particular way, and when I wrap my fields in text labels I lost the possibility to format numbers.

Any clean/elegant idea?

Thank you.