Skip to Content
Former Member
Nov 13, 2009 at 02:17 PM

Crystal Server XI install problem


Hi all,

this is the first time i have posted onto the forum so forgive me if i make any noob mistakes.

I am trying to install Crystal Servr XI onto the following setup -

Windows Server 2003 R2 Enterprise Edition

Intel Xeon CPU - E7330 @ 2.40Ghz

1.00 Gb RAM

C:\ 20Gb

E:\ 50Gb

I get to the third disc in the install and then get the following error message -

a DLL could not be registered (C:\Program Files\Business Objects\BusinessObjects Enterprise 11\win32_x86\plugins\auth\secLDAP\secldap.dll) and I chose to ignore that error. The installation continued and completed without any other issues. I tried to register the dll afterwards using regsvr32 but it failed.

i click ignore on this and continue with the install and when the install process tries to start the three server services associated with the install i get the following error message -

Error 1920.Service "Event Server" (BOBJEventServer) failed to start. verify that you have sufficient privileges to start system services.

This happens for all three services and clicking ignore just causes it loop round the services. Abort casues the install to rollback

I am logged in with a Domain Admin and local admin account and have tried assigning any accounts to the services i can think of and they still wont start.

Can any one shed any light at all on this for me please?