Skip to Content
avatar image
Former Member

Erro configuração Lote

Pessoal, bom dia.

Estou tentando configurar o lote no GRC Monitor.

Estou informando as seguintes configurações conforme descrito no link

Tmp.Máx.(segs) - 40 segundos

Tamanho máx.(B) - 500.000

Qtd.máx.NF-es - 50

Tmp.esp(seg). - 30

No.Max de tentativas - 8

Ao clicar em Gravar da o seguinte erro:

Nota

Foi processado no sistema o seguinte NPI texto de erro: Exception condition "NO_FOUND" raised.

O erro ocorreu no servidor da aplicação srwsap001_NPI_10 e no processo 1 operacional.

O tipo de cancelamento foi: RABAX_STATE

A hierarquia de chamada ABAP foi:

Function: /XNFE/WD_READ_ALL_BATCUS of program /XNFE/SAPLWD_NFE

Method: ONACTIONSAVE of program /1BCWDY/2KMZVF6N6IX3YHLFQRSW==CP

Method: IF_WDR_VIEW_DELEGATE~WD_INVOKE_EVENT_HANDLER of program /1BCWDY/2KMZVF6N6IX3YHLFQRSW==CP

Method: INVOKE_EVENTHANDLER of program CL_WDR_DELEGATING_VIEW========CP

Method: IF_WDR_ACTION~FIRE of program CL_WDR_ACTION=================CP

Method: DO_HANDLE_ACTION_EVENT of program CL_WDR_WINDOW_PHASE_MODEL=====CP

Method: PROCESS_REQUEST of program CL_WDR_WINDOW_PHASE_MODEL=====CP

Method: PROCESS_REQUEST of program CL_WDR_WINDOW=================CP

Method: EXECUTE of program CL_WDR_MAIN_TASK==============CP

Method: IF_WDR_RUNTIME~EXECUTE of program CL_WDR_MAIN_TASK==============CP

Alguém pode me ajudar?

Edited by: Fábio Lúcio Ferreira on Nov 12, 2009 4:33 PM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Nov 12, 2009 at 03:37 PM

    vc tem a entrada default na tabela de customizing do lote ou ela está vazia?

    Se nao, rode o report /XNFE/GENERATE_DEFAULT_BATCUS no client do seu GRC.

    Abs,

    Henrique.

    Add comment
    10|10000 characters needed characters exceeded

    • Oi Fabio,

      que bom.

      Favor dar os pontos para as respostas, de acordo com o nivel de ajuda prestada, na sua avaliacao.

      Nao esqueca de dar o "Solved Problem" p/ alguma das respostas, para marcar a thread como resolvida.

      Abs,

      Henrique.

  • avatar image
    Former Member
    Nov 12, 2009 at 03:35 PM

    Fabio,

    É o primeiro Lote que você está configurando no Monitor?

    Se for, você chegou a rodar o Programa /XNFE/GENERATE_DEFAULT_BATCUS ?

    Talvez isso resolva seu problema, Execute o programa e depois tente o cadastro novamente.

    Espero que ajude...

    Att,

    Bruno

    Add comment
    10|10000 characters needed characters exceeded