Skip to Content
avatar image
Former Member

EHS Implementation

Hello,

I would like to implement EHS for a new customer. Currently he has the following SAP installation :

SAP_BASIS 620 62 Composante de base SAP

SAP_ABA 620 62 Composante inter-applications

SAP_APPL 470 28 Logistique et gestion comptable

SAP_HR 470 72 Gestion des ressources humaines

ABA_PLUS 100 18 Compléments pour base d'applications

EA-IPPE 200 23 EA-IPPE 200 : Add-On Installation

PI 2004_1_470 14 R/3 Plug-In (PI) 2004.1 for R/3 Enterpri

PI_BASIS 2006_1_620 2 Basis Plug-In (PI_BASIS) 2006_1_620

PI_BASIS 2006_1_620 2 Basis Plug-In (PI_BASIS) 2006_1_620

ST-PI 2005_1_620 8 SAP Solution Tools Plug-In

EA-APPL 200 13 SAP R/3 Enterprise AddOn PLM, SCM, Financials

EA-DFPS 200 13 SAP R/3 Enterprise Defense Forces & Public Security

EA-FINSERV 200 13 SAP R/3 Enterprise Financial Services

EA-GLTRADE 200 13 SAP R/3 Enterprise Global Trade

EA-HR 200 0 SAP R/3 Enterprise AddOn HR

EA-PS 200 13 SAP R/3 Enterprise Public Services

EA-RETAIL 200 13 SAP R/3 Enterprise Retail

C-CEE 103_470 0 C-CEE 103_470: Add-On Upgrade

P1T 4.0B.A 0 P1T Addon of SAP 4.0B

ST-A/PI 01K_R3_470 0 Application Servicetools for R/3 470

VIRSAHR 520_620 9 SAP GRC Access Controls 5.2 for 620 HR S

VIRSANH 520_620 11 SAP GRC Access Controls Suite 5.2 for 62

I would like to know if we need to do some support package before going for an EH&S project ? I don't think and the support level package seems to be enough for a Sap EHS implementation

Thank you in advance for your answers

Regards,

Gregory

SAP EHS Consultant

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Nov 14, 2009 at 02:16 PM

    Hello Gregory

    you are using (or your customer) an SAP System which is called "SAP Enterprise 4.7 Extension Set 2.0"

    You have the basic SAP installation here:

    SAP_BASIS 620 62 Composante de base SAP

    SAP_ABA 620 62 Composante inter-applications

    SAP_APPL 470 28 Logistique et gestion comptable

    and the EH&S installation here:

    EA-APPL 200 13 SAP R/3 Enterprise AddOn PLM, SCM, Financials

    The answer to you question is therefore mainly "yes" this is a suitable set up to start an EH&S installation but you shoukld check the SAP Marketplace regarding new SPs. Depending on the customer needs you need to install newer SPs (i believe e.g. that EH&S SVT (new EH&S modules) comes with higher SP but i am not sure).

    Furthermore the SAP Basis is "old": To my knowlege this release will no be supported any more I believe by standard SAP support starting 2010. Please check SAP Marketplace. The recent release would be:

    SAP ERP 6.0 (ECC 6.0 / ERP 2005) with EnhancementPackage 4 which is still available.

    Using this release either a number of SAP EH&S problems have been solved or new functionality is available in EH&S which might be of interest for your customer. In SDN Network you will find (as well as on SAP Market Place) a number of useful informations regarding this release and what is especially new in the area of EH&S.

    Have a good start in you project

    CB

    Add comment
    10|10000 characters needed characters exceeded