Skip to Content
1

Please help: "AUTHEN_FAILED" ERROR when trying to open the dashboards on mobile application

Nov 22, 2016 at 12:36 PM

560

avatar image
Former Member

Dear All ,

Hope this finds you well .

We have a problem with dashboards, Enterprise search .

None of the above is working , here is the details of the issue :

Suse Linux Version : Suse Linux Enterprise Server 11 SP4

SAP HANA Database Version : 1.00.112.03.1464042351

SAP HANA Database Client version : 1.00.112.03.1464042351

SAP B1 PL : 9.20.140 PL04

The details of the problem is as follows :

• This problem is related to the mobile application only . other services and up and running normally .

• It's related to SAP Business one application only . B1 Sales is working normally . • It's happening on both IOS and Android .

• Mostly , it's related to integration framework configuration for analytics .

• We can login to the application (Business One) Normally .

• The problem happens when we try to use one of the following (Note: also fiori cockpit doesn't load on the IPad's) :

o Enterprise search .

o Dashboards . Once we tapped on any of the above , a window appears asking for the password again (it shouldn't) . here is a screenshot of the same :

If we enter the password again , then another window appears asking for the same username and password , here screenshot of the same :

If we entered it again , then the following error appears :

We have been trying to solve this issue for about 3 weeks with no luck .. we tried alot of things but nothing seems to work .

Your help is highly appreciated .

Thanks in advance

1.jpg (39.2 kB)
2.jpg (16.8 kB)
3.jpg (22.3 kB)
4.jpg (5.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

5 Answers

M. Sundararaja Perumal Dec 01, 2016 at 06:23 AM
0

Please reinitialize the pervasive analytics, then this issue will not occur.

If it still persists, check the credentials of B1i in the SLD for the respective schemas.

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thank you M. Sundararaja Perumal for your reply .

Did the re-initialization with no luck .

For the credentials , i checked the credentials of the B1if and tested the connection and it seems correct .

Any advise ?

Your help is highly appreciated .

Thanks again :)

0
Former Member

"If it still persists, check the credentials of B1i in the SLD for the respective schemas."

Could you explain me more on how to do that .. Thanks !

0
M. Sundararaja Perumal Dec 05, 2016 at 03:56 AM
0

Please check if servername or IP in all the following configuration settings:

  • Integration Framework > SLD > B1i Server > [company database] > B1DI > b1Server

Check the B1i password, if the same is used in SAP B1, under Administration> Setup> General> Users> B1i

  • Integration Framework > SLD > B1i Server > [company database] > JDBC > url
  • Integration Framework > SLD > B1i Server > WSforMobile > WSAR > associatedSrvIP

You may also use the tool in the Integration Component (Tools > Trouble Shooting > Select B1 Mobile in Functional Group, click on submit), to validate all the mobile settings.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks M. Sundararaja Perumal for replying back .

Checked all the above settings and it seems correct .

Did the troubleshooting and all tests passed successfully .

Any advise .

Thanks for your time

0
M. Sundararaja Perumal Dec 06, 2016 at 01:31 AM
0

Have you tried out the internal tool that I mentioned under Integration Component (Tools > Trouble Shooting > Select B1 Mobile.

If you still have issue, then I am afraid, that you need to get SAP support to resolve this issue.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Tried that with no luck ..

I'll wait here if someone faces the same error ..

Thanks anyway M. Sundararaja Perumal ,

Regards,

0
Nagarajan K Dec 07, 2016 at 09:33 AM
0

Hi,

Have checked SAP note 1602674 - SAP Business One mobile app for iOS - Troubleshooting and compatibility information?

Thanks

Share
10 |10000 characters needed characters left characters exceeded
Peter Hartwich
Jun 07, 2017 at 02:06 PM
0

Dear Hadi,

We may assume the problem is solved? Do you mind sharing your solution or mark the most helpful answer with 'Accept'?

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hello,

I am facing the exact same issue on my demonstration environment. If this issue was solved, I would really like to get the solution to it.

Regards,

Yves Beaucage

0