Skip to Content
author's profile photo Former Member
Former Member

Cannot open report document. --- Cannot logon with the custom database info

HI,

I had created a report with sever1(Database is in Server1) and uploading it to BO Server .But the BO Server is in Different Server. I am uploading this Report and trying to run i am getting following error :"Cannot open report document. --- Cannot logon with the custom database information specified in the InfoStore. This is a configuration problem. Please contact your system administrator."

What do i do in BO Server Configuration to run the report?

Is there any access privilage for the BO Server to access the database in Server1?

If yes How to do that?

Regards,

Sathish

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Nov 11, 2009 at 12:37 PM

    Hi,

    please go in the CMC, navigate to the report and invoke the Database Configuration panel using the context menu. Make sure that the information displayed in the custom database area is correct. Is the SSO option at the bottom of the screen set? What kind of data source do you fetch your data from?

    Regards,

    Stratos

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.