Skip to Content
0
Former Member
Nov 11, 2009 at 10:01 AM

XCelsius Compatibility Matrices

20 Views

Hello ,

I'm planning to use XCelsius in order to develop dashboard directly connected

to BO Entrerise (NO universes or Webi reports) using QAAWS and Live Office.

I'm asking help to understand which the correct version of the products we have to install

on client side and server side.

On client side we already have:

BusinessObjects XI Release 2

and we have already installed Ccelisus 2008

Osever side we have:

BusinessObjects XI Release 2 installed on HP UX and Tomcat as application server.

I would to understand which is the correct version we have to install for

QAAWS and Live Office on client side.

is there some restriction?, something is better to keep in mind?, or some useful advice that you can give me??

Thanks for your kindly feedback

Regards

Matteo