Skip to Content
author's profile photo Former Member
Former Member

Jive Forums / No Mail dispatching

Hi there,

i have a problem with our Forum installation in the Portal.

I installed the Forum.. it works perfect. Now i want that the System send a Mail to a threadstarter when someone answers on a thread.

I go o the ForumAdmin and checked the the E-Mail Configuration under System. Then sended a Testmail. This works fine.

Then i went to Expert Configuration and check the E-Mail notification.

Here i activate the Notification .. give a sender name and a sender Mail Adress and saved it.

When i now open a new Thread and someone answers to it.. the system send NO mail.. but why?!

Did i forgot something?

Regards

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 11, 2009 at 07:52 PM

    Dear Bjoern,

    For that sent the notification the user needs to be watching at this forum, are you sure your user is doing?

    Regards.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      thanks for your answers but that do not help...

      The users are watching the tread and all of our users have the right mail adress in the profile.

      i think i forgot some configurations?! Did i have to change something in the Visual Admin or so?

      As i told.. i only changed the 2 configuration steps as you can see in the first post.

      Regards

      Bjoern

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.