Skip to Content

Currently, all EDI versions (2030,3010,4010,5010..) are supported by CPI B2B module?

Currently all EDI versions (2030,3010,4010,5010..) are supported by CPI B2B module?

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Oct 28, 2018 at 02:46 PM

    All versions are supported but for version below 4010 and 5010, required XSD for mapping and integrations are not available by default.

    You need to arrange the XSDs from B2B Cookpit.

    Add comment
    10|10000 characters needed characters exceeded