Skip to Content
author's profile photo Former Member
Former Member

Report document formatting fails after adding dynamic image to dataset

I am using Crystal Reports for .NET / Visual studio 2008 for printing out documents containing dynamic images.

The solution has been working fine for a year, but after adding templates containing dynamic images the formatting is not working correctly and sometimes characters are even missing.

Below example shows how one letter can show a field in BOLD and another field only show letter O in bold fontstyle.

First 9 letters I print look like below

101 SWAN MEAD LUTON LU4 2LD

The 10th letter I am printing only the u2018Ou2019 in bold:

1 EYNSFORD ROAD OAKLEY ROAD LUTON

Anyone know how to fix this problem?

Printing one letter at a time seem to be working, but the application needs to merge hundreds or thousands of documents with data from a dataset containing different images for each record. Would appreciate any suggestions.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.