Skip to Content

Payment (FP05 and FPY1) Issues

Hello Gurus,

I have couple issues with Incoming Payments

1) When I post payments using payment Lot (FP05), they are getting posted to Payment on Account (0060/0010) instead of Payment Main and Subs (0100/0020). I checked all the config and it looks correct.

2) When I post payments through FPY1, payments are not getting posted and I see the message in logs "

Payment media were not scheduled"

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 25, 2018 at 10:37 AM

    Hi Arvind,

    Please find my response as follows-

    1. Payment posted thru payment lot are always posted using 0060/0010. However in ur scenario, I think they are not clearing the outstanding receivables and getting posted as payment on account, So its an issue with clearing rules tht have been configured in your SAP system. To resolve the issue permanently, you have to check the clearing variants assigned to the clearing type 05 and fix it. As a quick fix you can execute FPMA for all the accounts to clear the payments with outstanding receivables.

    2. you have two options- either schedule it in the DME administration, or schedule it as a standalone using program SAPFKPY3.

    Thanks,

    AB

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.