Skip to Content
avatar image
Former Member

OUI-18001:operating system AIX is not supported.

Hi All,

I am installing my NW 7.0 SR2 system on AIX and oracle 10.2.0.2.

During database installation, when RUNINSTALLER is doing the prerequisite check it is showing me error:

OUI-18001: operating system AIX is not supported.

My AIX system is of version 5300-10-01.

Its very strange that it is giving error for AIX 5.3 ML 10. And in log it is showing that tool is expecting result 5200.004 or 5300.002.

Is it true that for AIX 5.3 ML 10 is not supported for oracle ?

Thanks

Sunny

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 04, 2009 at 05:06 PM

    Hi Sunny,

    According to SAP Note [1119631|https://service.sap.com/sap/support/notes/1119631] TL10 is supported. Have you tried ignoring the warning and going on with the install? Another thing to try may be to update the installer.

    Hope that helps!

    J. Haynes

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 04, 2009 at 05:06 PM

    Hello Sunny,

    Oracle support the following AIX MLs for Oracle 10.2 (Refering to metalink note #169706.1)

    5.2 ML4 or higher, 5.3 ML2 or higher, 6.1, 10.2.0.4.0 & above AIX 5.3 TL5 (5300-05)

    So run the installer with "-ignoreSysPrereqs".

    Regards

    Stefan

    Add comment
    10|10000 characters needed characters exceeded