Skip to Content
avatar image
Former Member

Logs not found in moni or message monitoring

Hi All,

We have a file to Idoc scenario. The file has been archived successfully but we are not able to find any logs in moni or Message monitoring(Integration engine). Just tried opening Adapter engine of Message monitoring, getting page cannot be dispalyed error.

Anyone please suggest an alternate link to open the Adpater monitor or Is there any other way to check the missing logs?

Regards,

Malini

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

6 Answers

  • avatar image
    Former Member
    Nov 04, 2009 at 07:46 AM

    Hi,

    Did you check communication channel logs through RWB. Might be your file has not reached integration engine and hence you are not able to see any logs in moni.

    Hope this helps.

    Regards,

    Siddhesh S.Tawate

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2009 at 07:49 AM

    First Monitor your sender communicateion channel ....

    go to rwb ---component monitoring -


    >click on adapter engine -


    >communication cahnnel monitoring

    first see the data is being picked or not ?????

    Thanks

    Abhishek

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2009 at 08:24 AM

    Yes the Channel is in green status.

    The file has been picked up and archived.

    Regards,

    Malini

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2009 at 08:53 AM

    Yes the Channel is in green status.

    The file has been picked up and archived.

    Regards,

    Malini

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      go to SXMB_ADM -- > Int engine configuration -- > set LOGGING ,LOGGING_SYNC, TRACE_LEVEL. parameter to see the message.

  • avatar image
    Former Member
    Nov 04, 2009 at 09:15 AM

    Hi,

    You have to set parameter LOGGING (type runtime) in TC SXMB_ADM --> Integration Engine Configuration --> Specific Configuration.

    This will enable asynchronous messages to be displayed in sxmb_moni.

    You can do the same with parameter LOGGING_SYNC in order to display synchronous messages.

    See this blog for more detailed info.. /people/michal.krawczyk2/blog/2005/05/10/xi-i-cannot-see-some-of-my-messages-in-the-sxmbmoni

    Regards,

    Sarvesh

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      You can use the message display tool to check the logs:

      http:///<server>:<JAVA-port>/mdt/index.jsp

      Thanks,

      Sidhartha

  • avatar image
    Former Member
    Nov 04, 2009 at 10:35 AM

    Hi

    I just want to echo on the fact that, Please enable Sync logging mechanism if the scenario is Synchronous.

    You may use SXMB_ADM->Integration Engine Configuration->Choose Configuration ->Choose Edit Mode -> Change LOGGING_SYNC parameter value to 1 (true) of RUNTIME category.

    Regards

    Sekhar

    Edited by: sekhar on Nov 4, 2009 11:35 AM

    Add comment
    10|10000 characters needed characters exceeded