Skip to Content
author's profile photo Former Member
Former Member

HTTPS Issue

Hi Experts,

We are implementing Travel management with EHP2 in R/3 and ESS 1.2 in EP. The Travel Management WDA iviews are working fine in HTTP environment but when the same thing is opened in HTTPS envvironment the buttons are not working, like we have Create Travel request button which opens create travel request page when we click on this button in HTTP environment but the same thing doesn't happens in HTTPS environment.

Can someone sugegst whats exactly the problem with WDA iviews in HTTPS environment.

Regards,

Vaibhav Patil

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Nov 04, 2009 at 06:28 AM

    Vaibhav,

    Check if the corresponding services are activated in SICF transcation.

    Refer to http://help.sap.com/saphelp_nw04s/helpdata/en/46/d28dfa34bb12bee10000000a1553f7/content.htm

    Good Luck!

    Sandeep Tudumu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.