Skip to Content
0
Former Member
Nov 03, 2009 at 07:31 PM

Upgrading Component IS-PRA 604 0004

53 Views

We had our installation reset and the EHPI tool is wanting to upgrade component IS-PRA 604 0004 only. I have added in the necessary support packages but now I am getting an error:

ERROR: Unable to generate package queue.

Return Code = 3, Reason = "Package SAPKNA7012 : Import

prerequisites are not fulfilled"

Please advise. Thank you!

Missing packages:

SAPKW701?? (SAP_BW)

I have added all support packs beginning with SAPKW70101 all the way to SAPKW70105 but continue to get this error. I have not been able to find any information regarding component IS-PRA 604 and the prequisites. Has anyone run into this issue before? Thank you for your help!