Skip to Content
avatar image
Former Member

Planned order date mismatch between R/3 & APO

Hi,

We are using set up time from set up matrix in APO. Set up time are getting considered correctly in APO but in R/3 start date starts from Process activity start date. Sequence dependent set up is ignored completly in R/3. When I convert planned order to production order from APO by setting conversion indicator then date are correct. In Production order set up time from APO is considered in R/3 too.

We have defined set up group in APO. Set up matrix in APO . We have not defined corresponding set up group category in R/3. After tranfereing PPM from R/3 to APO . We assign set up group manually in APO.

Can anybody suggest possible reason for this mismatch.

Regards,

Siddharth

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    avatar image
    Former Member
    Nov 02, 2009 at 01:50 PM

    Hi Siddharth,

    The standard process is that set up group needs to be ciffed from

    R/3 to APO rather than maintaining directly in APO. If you maintain

    manually in APO, then the integration wont happen the dates will

    not be consistent. Try look into the possibilities of ciffing set up

    group from R/3 to APO. Only Setup matrix will be maintained directly

    into APO and it cannot be ciffed.

    Regards

    R. Senthil Mareeswaran.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 03, 2009 at 11:53 AM

    Hi Senthil,

    We are using APO 4.1 and there is no place to check(include set up group) in integration model. I mean in CFM1 transaction.

    Still I tested below approch-:

    Defined Setgroup category=A, set group key =A in R/3

    Defined setup group category =B and Set up group key B in R/3.

    Defined set up groups A and B in APO.

    Assigned set up group category and key in Routing in R/3.

    Assigned set up group to PPM in APO.

    Defined set up matrix in APO.

    Still for when planned order is transfered from APO to R/3 set up time is not getting considered. In API it is getting considered correctly from set up matrix.?

    we have own test system SCM 5.0 there option for including set up group is there in CFM1 but client is using 4.1 and in Cfm1 there is no such option.

    Please suggest solution to sort out the problem.

    Regards,

    Siddharth.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 04, 2009 at 06:08 AM

    Hi Siddharth,

    I dont know how exactly it works, but still you can try out the

    following workarounds

    1) As per your post, i observe that the naming convention

    is same for both set up group and set up category

    you have used (ie A & B), Try changing different names

    for set up group and set up category and assign them

    in the routings and then retry.

    2) Try running /sapapo/ccr for planned order for that item

    and check any inconsistency is captured.

    Regards

    R. Senthil Mareeswaran.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 10, 2009 at 07:09 AM

    Closing th case as no response received.

    Siddharth

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Siddarth,

      If you are using setup matrix setup time, then its better to do it with R/3 integratedly.

      Which R/3 version are you using? Setup Group has been included in CFM1 only from ECC 6.0. Did you attempt to raise a OSS and ask for any patches available from SAP?

      SAP should be able to provide you a patch.

      Thanks,

      Rajesh Manoharan