Skip to Content

BW 3.5 Webtemplates with BI 7.0 Query, Results are showing as Junk Page

Hi All,

I have created a BI 7.0 Queries with, RKF, CKF and Charactesttics. And i have created a BW 3.5 Webtemplates and added that BI 7.0 Query as data provider for the Table and Chart in the webtemplates. When i execute the webtemplates in the browser i am getting the result properly, But when i excute the Webtemplate in browser Next time it is providing me the Page with Junk characters. I am not getting any proper results after the execution of first time, once the webtemplets is created.

Can any one face this issue? if So can you please help me to resolve this issue?.

Regards,

Muruganand.K

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Oct 31, 2009 at 08:08 PM
    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Arun,

      Thanks, After i have changed the Charset to "utf-8", and now I am gettinng the result properly. But is there any permenanat fix available now to fix this issue?. Also is this issue is happing only when viewing the reault in IE? or this issue will occur during the precalculation of the webtemplates also?

      Thanks,

      Regards,

  • Posted on Nov 11, 2009 at 09:58 AM

    Closing Thread.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.