Skip to Content
avatar image
Former Member

Webservice Call

Hi All

I have created a form that calls a bapi in my development system and it is working correcly.

I have moved it to our test system but I cannot get it to work.

I have a submit button on the form that calls the service.

Heres what I have done.

Activated the service in sicf.

created the configuration for the service in soamanager.

created the logical port for the consumer proxy.

when I hit the submit button i get a the logon box asking for a username and password, when I hit ok, nothing happens.

Any ideas.


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 02, 2009 at 10:58 AM

    Anyone got any ideas on this ?

    What do I need to check on my test system to make sure the call to the service is successfull ?

    Any help would be greatly appreciated

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thanks Gregor

      I got this issue solved,

      I didn't have the service user name and password setup in soamanager, once I did this the service worked.