Skip to Content
avatar image
Former Member

Content Server 6.40 with MaxDB 7.7.4 giving ODBC State 00000 error

Hi Guru,

I'm having a problem with Content Server 6.40 with MaxDB 7.7.4 under windows installation, as following from RZ20:

Date Time Short name Object name User Name ALUSER16

Message

30.10.2009 12:55:26 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_DOCUME

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 12:55:37 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_DOCUME

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 12:55:49 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_DOCUME

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 12:56:01 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_DOCUME

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 13:31:22 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_FILES_

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 13:31:45 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_FILES_

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 13:51:05 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_FILES_

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 13:51:31 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_FILES_

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 14:03:08 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_FILES_

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

30.10.2009 14:03:38 Requests ContRep: ZCONTENT01 AXONBASIS HTTP_POST_FILES_

HTTP error: 500 (Internal Server Error) " ;ODBC State 00000; Error Code 0"

The error is happening while executing RSCMST report. Content Server installation and configuration finished successfully. I installed for 3 server, 2 of them don't have this kind of issue. Please need your expertise on this.

Thanks in advance.

Regards,

Yan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 30, 2009 at 05:21 PM

    Hello,

    Please check if SAP Note No. 977091 will help you & post the feedback.

    Also pay attention to the SAP note ::

    1399009 Content Server 6.40 on Windows Server 2008

    Thank you and best regards, Natalia Khlopina

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Natalia,

      Thanks a lot for your suggestion. I've read the mentioned OSS last time while I was having the related issue. Now the issue had been solved by reinstall the content server. I though I did the wrong step while installing or upgrading the MaxDB.

      With Best Regards,

      Yan