Skip to Content
avatar image
Former Member

MaxDb version compatibility

I currently have a MaxDb 7.3 running and want to upgrade the database to the newest version. Do I need to go to 7.5 first and then on to 7.7?

Also, if I need to go to 7.5, where can I find an install pkg that has the graphical installation manager?

Thanks,

Bob

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 29, 2009 at 05:53 PM

    Hello Bob,

    If you are SAP customer, you will find the answer on your question in the SAP note::

    1004973 Additions to MaxDB version upgrade to 7.7

    Please update the thread with additional information:

    • Are you SAP customer?

    • What is the database version?

    < Please post the build information.

    The version information for the database software is provided according to the following notation:

    <major>.<minor>.<servicepack>.<build> >

    What is the value of the database parameter _UNICODE?

    < The direct upgrade to 7.7 is not supported by databases of Version 7.3.00 with a non-Unicode database catalog.>

    • If you are SAP customer =>

    What version of SAP kernel do you have on your system?

    What is the OS of the database server?

    Thank you and best regards, Natalia Khlopina

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hello Bob,

      -> Please check first PAM at service.sap.com/pam < SAP link >

      what database versions are supported for the SAP product < Content server >.

      -> What is Content Server version ?

      -> Go to "Installation / Upgrade Guide" at SAP Market place, then "Database Upgrades"

      and "SAP MaxDB". You will find the MAXDB upgrade guides.,

      Thank you and best regards, Natalia Khlopina