Skip to Content

Plant for maintenance work center for order creation

All,

Am new to PM orders.

We've an issue where user creates a PM order.

1. Create order IW31. pm1.png

Enters order type and Functional location.

2. In the next screen; he sees the plant info related to the Mn.wk.ctr. plant incorrect. Infact the plant he sees is the one where he used to work earlier say 'A'. Now he is working in plant say 'B'. But he still sees plant 'A' only.pm2.png

See field highlighted in yellow.

We tried to replicate this scenario; its working fine for us. i.e. we see the plant 'B'. But only for him the plant keeps on appearing as his old plant.

Can you advise?

Thanks.

pm1.png (9.1 kB)
pm2.png (20.8 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Oct 17, 2018 at 02:44 PM

    Hello Sameer,

    Please check does the user have the default value settings with the plant code. You can see this from the order -->Extras --> settings -- > Default values

    Thanks

    Satish


    capture1.jpg (70.0 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.