Skip to Content
avatar image
Former Member

Which SAP Product version to assign to a Logical Component in SMSY (SOLMAN)

Dear SAP Colleagues,

In our SAP environment, we do have 2 versions of ERP systems :

1. CON - SIF - CDP systems are 'SAP ERP Central Component 5.0' product version.

2. CDD - CDT - CDP systems are 'SAP ECC 6.0' product version.

Question :

When I want to assign these systems to a Z_LOGICAL_COMPONENTS, which product version do I have to choose ?

Example for CON - SIF - CDP systems :

1. They are 'SAP ERP Central Component 5.0' product version.

2. In SMSY in our SOLMAN system, logical component are created using

'SAP ECC 5.0' product version.

Example for CDD - CDT - CDP systems :

1. They are 'SAP ECC 6.0' product version.

2. In SMSY in our SOLMAN system, logical component are created using

'SAP ECC 6.0' product version.

Question :

What about 'SAP ERP 2004' and 'SAP ERP 6.0' product version ?

In which case must I use this product version to assign CON-SIF-CPS

or CDD-CDT-CDP to new Logical components ?

Are they OSS Note or any matrix which give me the right product version to choose ?

I have heard that 'SAP ECC x.x' product version should not used any longer ?

Thanks

Best regards

P.C

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 27, 2009 at 01:11 PM

    Hi,

    Read the following document, the mapping for systems and component versions is described in here:

    https://websmp202.sap-ag.de/~sapdownload/011000358700000074392009E/SP18_SolMan_Setup_Guide_V2.pdf

    For ECC 6.0 you should select ERP 6.0

    regards,

    Jaap

    Add comment
    10|10000 characters needed characters exceeded