Skip to Content
avatar image
Former Member

BOM from ERP to GTS

Hi All.

I need your expertise.

I am trying to transfer a BOM from ERP to GTS and getting a message 'The system could not determine any material BOM'

1. I created a material BOM in CS01

2. Checked in CS03 the BOM exists

3. Material exists in ERP and has been transfered to GTS.

Please suggest.

Thanks,

Jennifer

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Oct 23, 2009 at 08:56 AM

    Hello Jennifer,

    assuming that all materials within BOM are in GTS, all procurements indicators and prices as well.

    1. Are you sure you have picked correct plant?

    If yes-

    2. As the message is "The system could not determine any material BOMs"

    this can be caused by the user exit which filters the transfer of BOM's based on e.g. relevant plants.

    Check in CMOD whether userr exit SLL_LEG_BOMR3_001 is implemented and which conditions are taken as relevant for tranfer.

    Best regards,

    Gabriel.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Well just for info,

      I created a new material by coping the material T-MS-00 and its components from plant 1000 to my plant (2700) and created the BOM with CS01, and it works. Therefore it has to be something in the Material definition that is wrong.

      I'll let u know if I find out something more.

      Regards,

      Marc