Skip to Content
author's profile photo Former Member
Former Member

T549Q;Period following $ not in table PER

Hi,

I am working on the YE config for US payroll. We have updated table T549Q for 2010.

While testing we are getting the following error in Time evaluation.

Period following $ not in table PER 201012

Check entries in table T549Q (Payroll Periods)

Person rejected

We have checked T549Q & it is updated correctly. Also the simulation run is fine & we are encountering this error only in time evaluation

Please could anyone advise on the probable reason & solution for this error asap.

Thank you,

Sarika

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 21, 2009 at 10:06 AM

    Hello Sarika,

    Time evaluation has a standard periodic value of monthly '01'. It is recommended not to use a periodic value other than a monthly one. If you do not have entries in tables T549R, T549A then you have to maintain them as well in order to generate periods in T549Q.

    You have to make entries in table T549Q for period parameter 01, then the RPTIME00 will run correctly. You can use IMG-Activity 'Personnel Time Management > Time Evaluation > General Settings > Determine Time Evaluation Period'. Please also refer to the online documentation.

    Regards,

    Manny

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi All,

      I am also facing the same prob. In period parameter i dont have any entry "95". All other tables are correctly maintained. Anything else to maintain.

      Regards,

      Saureb

  • author's profile photo Former Member
    Former Member
    Posted on Jan 13, 2011 at 09:50 PM

    I experienced the same problem for all my period parameters that I defined. I process time evaluation for US, Canada and UK and time evaluation was getting the error beginning on 6/1/2011. I checked T549Q for all the period parameters that I use and I had values through 2020 so I could not figure out why I was getting this error.

    As it turned out period parameter 01, which must have been delivered with SAP, was only generated to 5/31/2011. I generated the payroll periods for period parameter 01 through 2020 and it solved the issue.

    Add comment
    10|10000 characters needed characters exceeded