Skip to Content

Euro Sign € converted to # during load into PSA

Hello community members,

We have a strange issue that we are not able to solve.

We load texts for WBS-Elements with that standard SAP-extractor 0WBS_ELEMT_TEXTfrom ERP to BI.

In our DEV-system, all works fine, and the texts are transferred as expected.

In our PROD-Systen however, any € in the text is replaced by #

So example: "Investment < 10.000 €" is converted to "Investment < 10.000 #"

We have checked already the following:

- RSKC --> Settings are the same in both system, even at HEX level

- Codepages of the systems: these are also identical in all 4 systems (DEV: BI + ERP, PROD: BI + ERP)


Anyone any ideas ?Thanks

BR, Marc



Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 30, 2018 at 12:24 AM

    Dear Marc,

    The fact is not that € is replaced by #, it's because € is not allowed and then # is displayed.

    Please see note 1151294, it mentions:

    ------------------------------

    Still no allow character exist even though ALL_CAPITAL is set.

    The following characteristic values are not permitted and lead to errors in the system:

    " Values that consist only of the character #. This is because blank entries in variables are marked with # (no entry = space).

    And Currency mark is not allowed.

    $ £ \, including '€'.

    ------------------------------

    However you mention DEV is working fine, I guess it may be a different situation. If you still have problem, you can report an incident to SAP.

    Thanks and best regards,
    Maggie

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 30, 2018 at 12:44 AM

    Dear Marc,

    If you decide to report an incident to SAP, please report it under component BW-WHM-DST.

    Thanks and best regards,
    Maggie

    Add comment
    10|10000 characters needed characters exceeded