Skip to Content
avatar image
Former Member

XI 3.0 and BW 3.5 system type/logical component in Solution Manager

We are in the process of performing an upgrade for ERP 2004, XI 3.0 and BW 3.5. Initially this is being done in the sandpits. All systems are configured and connected our Solution Manager to download the packages.

We are unable to determine what type of system the XI 3.0 and BW 3.5 should be configured under. For example, previously we had an issue where ERP was configured as ECC 5.0 rather than ERP 2004. This was causing an issue in MOPZ where the upgrade option wasn't visible in a maintenance transaction. The same issue is now happening for XI and BW.

Please advise on the system type (logical component to use) for XI 3.0 and BW 3.5 in Solution Manager as SAP have made it very confusing. Currently both are under type Netweaver 04.

Regards,

-Rohan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 19, 2009 at 02:41 PM

    Hi Stuart,

    Thanks for your reply. I also raised this question with SAP and their support team said to declare the XI 3.0 system under SAP Exchange Infrastructure and the BW 3.5 system under SAP Netweaver 04.

    So I am confused now as to what to do. The problem is we are not able to see the 'Upgrade' option in a new maintenance transaction in MOPZ.

    Any ideas?

    Regards,

    -Rohan

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 19, 2009 at 02:33 PM

    Hi Rohan

    In Solution Manager BW 3.5 and XI 3.0 are considered part of Netweaver 04

    - the version of BW or XI might be selectable later in the process under NW 04 header

    Technically these solutions run off BASIS 640 which is part of the Netweaver 04 product family

    Best wishes

    Stuart

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 19, 2009 at 02:46 PM

    Glad you got a solution to this

    Not really clear on your new issue my experience is mainly with SMSY not Mopz

    I would raise an OSS messages under SV-SMG-MAI or a separate thread for MOPZ experts

    Thanks

    Stuart

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      I believe that SAP hasn't upgrade option for BW 3.5, Check link:

      https://service.sap.com/solman-mopz

      Upgrade

      • a "straight" upgrade for SAP Business Suite (upgrade from SAP ERP 2004 to SAP ERP 6.0, for example) is not supported by Maintenance Optimizer

      • Upgrade with an Installation of an Enhancement Package is supported for SAP ERP, SAP SCM, SAP SRM and SAP CRM

      Regards

      William Neira