Skip to Content
0
Former Member
Oct 08, 2009 at 01:58 PM

Version

22 Views

Hi All,

I'm kinda grey on what version is what. I'm configuring Solman to connect to this R/3 system. Below in bold is what is currently installed on this system. My questions is "what version of SAP am I connecting to?" When I look at the support stacks, I don't see a 620 support stack, which is what the BASIS and ABA are. I was always under the impression that the Basis component is the version, no matter what stack level. So again, can someone clear this up for me? Thanks

+*SAP_BASIS 620 0034 SAPKB62034 SAP Basis Component*+

*SAP_ABA 620 0034 SAPKA62034 Cross-Application Component*

*SAP_APPL 470 0018 SAPKH47018 Logistics and Accounting*

*SAP_HR 470 0017 SAPKE47017 Human Resources*

*ABA_PLUS 100 0000 - PLUGIN ZU ABA_PLUS*

*EA-IPPE 200 0004 SAPKGPIB04 EA-IPPE 200 : Add-On Installation*

*PI 2004_1_470 0005 SAPKIPZI55 R/3 Plug-In (PI) 2004.1 for R/3 Enterpri*

*PI_BASIS 2004_1_620 0007 SAPKIPYI57 Basis Plug-In (PI_BASIS) 2004_1_620*

*ST-PI 2005_1_620 0007 SAPKITLQG7 SAP Solution Tools Plug-In*

*EA-APPL 200 0000 - SAP R/3 Enterprise PLM, SCM, Financials*

*EA-DFPS 200 0000 - SAP R/3 ENTERPRISE DFPS*

*EA-FINSERV 200 0000 - SAP R/3 Enterprise Financial Services*

*EA-GLTRADE 200 0000 - SAP R/3 Enterprise Global Trade*

*EA-HR 200 0000 - SAP R/3 Enterprise HR Extension*

*EA-PS 200 0000 - SAP R/3 Enterprise Public Services*

*EA-RETAIL 200 0000 - SAP R/3 Enterprise Retail*

*IS-OIL 472 0018 SAPKI47018 Upgrade IS-OIL 472*

*ST-A/PI 01J_R3_470 0000 - Application Servicetools for R/3 470*