Skip to Content
author's profile photo Former Member
Former Member

STO output not determined though analysis shows ok

hi Expert,

after a STO is created, no output type is determined in message. but the analysis output shows as below that means the condition record in MN06 has been found:

Diagnosis

A valid output condition has been found for the application object.

System Response

An output proposal is created.

I checked all the config, including schema/procedure, condition type, AS and MN05. but no problem is found.

how does this happen and what is the possible reason?

points will be given to the good answer, thanks!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 07, 2009 at 08:43 PM

    Standard document type for STO is UB.Please verify you have condition record maintained for UB condition type.

    You can use MN04 to create new condition record and test again.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.