Skip to Content
0
Former Member
Oct 06, 2009 at 12:35 PM

EHP1 for SAP NW Composition Prvw.V & SAP NW 7.01 SR1 ABAP Trial V. compatib

14 Views

Hi SDN,

I currently have SAP NW 7.01 SR1 ABAP Trial Version. installed on my pc, I'm running vista business 32bit, I am using JRE j2re1.4.2_19 because that was recommended for installing SAP NW 7.01 SR1 ABAP Trial Version.

I now want to install EHP1 for SAP NW Composition Preview Version, but does it require me to install a new version of jdk\jre, will that affect my current installation of SAP NW 7.01 SR1 ABAP Trial Version? Will EHP1 for SAP NW Composition Prvw.V & SAP NW 7.01 SR1 ABAP Trial V. be compatible?

Please help