Skip to Content
0
Former Member
Oct 05, 2009 at 09:58 PM

[XI 3.1] Import Wizard Getting Closed Without Any Message

18 Views

Hi BO Guru's,

I am facing an issue with BOXI 3.1 Import Wizard.

I am migrating my reports from BO 6.5 to BOXI 3.1 using Import Wizard.

The Import Wizard was working Fine few days ago when we migrated a lots of reports but now its not working as expected and is getting closed withour any error message or PopUp.

Import Wizard is on BOXI server machine.

I am able to connect to BO 6.5 repository via SQLPLUS and also to select data from all repository tables.

However sometimes Import wizard gives me error while connecting to BO 6.5 Repositroy. I am using a General Supervisior Account for migration purpose and the error IW throws is CXSerror (ORA-12547 TNS:Lost contact type:o typename:DBD Level0 netoracleOCIdb=Oracle9 or sometime IWZ00001(ERR 18) call failed:getUnvConnection but sometime i am able to login into BO 6.5 and then to BOXI.

But another issue is that after login and providing all details for migration when i start migrating the objects the Import Wizard shows in the title bar Migrating Connections then Migrating Universes and get CLosed without any error messages.

When i check into Log file of Import Wizard there i can only find the thing ORA-00942:Table or View Does Not Exist.

But i am not sure for what table it is talking about as i can connect to both the repositroy and select from table also.

Few days before it was working fine , so should not be an issue of Security rights also. As BO6.5 is using general Supervisior and BOXI is using Administrator and can access the repositroy database.