Skip to Content
author's profile photo Former Member
Former Member

2LIS_02_SCN activation in lbwe

Dear All,

When I am trying to extract from 2lis_02_scn , giving 0 records. I found in LBWE the data source is inactive. can anyone tell me how to activate the data source in lbwe.


Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Oct 02, 2009 at 04:30 AM



    1. Install it in RSA5.

    2. Configure it in RSA6 and Activate and Save.

    3.Goto LBWE and click on Maintain and add any extra fields are reuired and Save and click in Inactive and then Activate it.

    3. Delete setuup tables in LBWG for 02 application

    4. FIll the setup tables using SBIW-->Settings for Application-Specific DataSources (PI) >Logistics>Managing Extract Structures>Initialization>Filling in the Setup Table>Application-Specific Setup of Statistical Data>Perform setup - Purchasing

    Note: Run it in background.

    Check job in SM37 and then check the data in RSA3.



    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.