Skip to Content
author's profile photo Former Member
Former Member

Business area wise Trail balance is not showing balance

Dear all ,

I am facing problem in f.08.

We have 5 company code ,8 Business area, We have Activated Business area wise Balance sheet in OBY6.and assigned Plant division and Valuation area .

I am activated document splitting, Here also i maintained Business area and Profit center is mandatory field.

when i saw the business area trial balance gl balance is not showing its giving error" no list generated."

Kindly suggest me what is the setting we missed.

Thanks and Advance.

Girish.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Oct 01, 2009 at 09:20 PM

    Hello,

    I think, you did not set "Assign Scenarios and Customer Fields to Ledgers" customizing on SPRO.

    Financial Accounting (New) -> Financial Accounting Global Settings (New) -> Ledgers -> Ledger -> Assign Scenarios and Customer Fields to Ledgers.

    You must define FIN_GSBER to scenarios for ledger "0L".

    Then system fills business area on table FAGLFLEXT.

    But unfortunately can not correct older data.

    Regards,

    Burak

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 01, 2009 at 05:40 PM

    Girish,

    Whether the report displays data or not , doesn't have anything to do with the activation of business area at OBY6 or any other assignment. Tycally the message that you are getting means that not postings are found. I would suggest that you check if documents are really being posted in accounting regardless BA. When you run F.08 are you limiting to specif BAs?.

    GG

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 02, 2009 at 04:33 AM

    Thanks Dear,

    Thanks for immediate response.

    According to you i missed to maintain.Now i maintained its working fine .

    Thanks a lot.

    Regards

    Girish.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.