Skip to Content
author's profile photo Former Member
Former Member

BOE Authentication Error

Hi all:

I have an issue where I can not import entitlement roles from our SAP systems to a newly installed BOE XI 3.1 environment.

What I have done:

installed SAP Jco connector version 2.1.8 and installed per the configuration steps

installed the SAP Integration Kit without error

However, when I login to CMS as the adminstrator and click on Authentication, I enter the detail information provided by our BASIS person and then click on the Role Import Tab and receive an error:

Name or password is incorrect (repeat logon).

I have confirmed the username and password is correct by logging into the BW system via SAP 710 without error.

Is this an SAP Jco related error? How can I confirm SAP Jco is working correctly?

Thank you in advance!

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Oct 01, 2009 at 01:26 AM

    I've reproduced that error with an incorrect username or password in the SAP plugin (entitlement tab), but I'm unaware of the JCO causing this error.

    Regards,

    Tim

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      The issue is resolved.

      Apparently, BOE or Tomcat was caching the username and or password detail so no matter what was entered, SAP denied authentication. Stopping tomcat and the Intelligence Server Agent, delelting then recreating the entitlement system configure and restarting the servers resolved the issue.

      Congrats to our BASIS person (Joey S) for figuring this out.

  • Posted on Oct 01, 2009 at 02:12 PM

    Hi,

    which version of SAP are you using ? Is this a NW 7 or a NW 640 ?

    thanks

    ingo

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 01, 2009 at 07:34 PM

    see my final posting

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Chris,

      Can you share how to solve the issue?

      I think I face the same problem.

      I already tried to delete the entitlement system, then recreate.

      But still the Issue happen "Invalid User ID and Password"

      Thanks and Best Regards,

      Widi

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.