Skip to Content
avatar image
Former Member

import support package

Hi,

I need import package KH60014.SAR. How to import it? I performed unpack this package in /usr/sap/trans directory. After that, I use SPAM t-code. But I can't go to menu option Support Package->Load Packages->From Application Server. Menu "From Application Server" disabled. When I click "display/Change", it appear "OCS package Queue is empty" on status bar.

Please help me!

Thanks

Duypm

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

7 Answers

  • Sep 29, 2009 at 06:56 PM

    are you trying from CLient 000?

    If you are using any other client , please login through 000 and let us know the status

    Edited by: Anindya Bose on Sep 30, 2009 12:29 AM

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 29, 2009 at 07:01 PM

    Hi,

    I'm using client 000 and user is SAP*

    Please help me!!

    Thanks

    Duypm

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 29, 2009 at 07:21 PM

    Hi,

    The status is ok. But Import status of support package is not imported. would you like to help me!!

    Thanks

    Duypm

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 29, 2009 at 07:42 PM

    As suggested before: Create a new user in client 000 and log on with it before running SPAM/SAINT !

    The package KH60014 might have a prerequisite which is not in place.

    In transaction SPAM, Mark "New Support Packages" and press "Display".

    The new package should appear in the list and you can see if the package has any prerequisite sets.

    If you can not find the package iin this way,

    you can check if the parameters DIR_TRANS and DIR_EPS_ROOT are correct.

    Start transaction SE38, enter program RSPARAM and press F8 twice

    (once to run the program and once at the selection screen).

    Check the value for DIR_TRANS and DIR_EPS_ROOT.

    If you unpacked the package at /usr/sap/trans, then

    DIR_TRANS should have the value /usr/sap/trans and

    DIR_EPS_ROOT should have the value /usr/sap/trans/EPS.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 30, 2009 at 01:26 AM

    Hi,

    I think the package KH60014 need some prerequisite packages. I am going to import these prerequisites. Please help me if importing have problem.

    Thanks

    Duypm

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      I don't think its the problem with prerequisites, support packages > load packages > from application server should be enabled if you are using administrator user in client 000 even without prerequisites.

      Regards

      KVR

  • avatar image
    Former Member
    Sep 30, 2009 at 11:14 AM

    Hi,

    First take care of the pre requisite

    Also if you are on UNIX check the permission and owneship of EPS/In Directory

    Thanks,

    Prashant

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 01, 2009 at 04:53 AM

    Hi,

    I checked, It appear error as below:

    "SAPKH60014 requires at least version 0027 of the Support Package Manager"

    It require update OCS. I downloaded package support SAPKD70035. Does It import the same another package?

    Thanks

    Duypm

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi ,

      "

      SAPKH60014 requires at least version 0027 of the Support Package Manager"

      Please upgrade you SPAM to atleast patch level 27 as said here.SPAM packages are not interdependent.You can apply highest version SP of SPAM also directly.

      Thanks..

      Mohit