Skip to Content
author's profile photo Former Member
Former Member

Change Company issue. Server Credentials accepted but company not displayed

Have an Issue with moving an existing SAP B1 installation (2005A) software only from one server to another. The database is not moving.

The main issue is that I cannot select the company from the Choose Company dialog. The server credentials specified after clicking the Change Server button are accepted.

The problem is nothing is displayed on the "Companies on Current SErver" list. Even after hitting the refresh button.

Suggestions?

Thanks.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Sep 29, 2009 at 04:06 PM

    Mike,

    What software have you moved?

    Have you physically moved the database from the old location to the new location?

    Is MSSQL installed on the new server?

    Have you run an install of the SBO Common and server installation on the new location?

    regards,

    Lucas

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Lucas Fischer

      I am using the name. The credentials must be getting validated because if I intentionally put in the wrong password I will get an error message. When I put in the correct credentials no message but the company name/info does not get displayed.

      This was working for a while but, for some unknown reason, it stopped being displayed.

      The user can still log into the QA environment from the main log-on screen. however it does not seem right that we can't get the company name to display.

      I am also having this same problem in a new production enviornment that I am trying to get set up. I'm trying to connect to the QA system first and then, when the application environment has been verified, switch them to the production server and database.

      Thanks,

      Mike

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.