Skip to Content
author's profile photo Former Member
Former Member

Problem in "Initial Package for Time based Reduction" scenario

Hi,

im new in TDMS.

im trying to do a timebased reduction in tdms (just to test tdms). The sender is a IDES System and the receiver is a copy of this IDES system.

I have an error now in the step (all other steps before are ok):

Package Settings -> Start Programs for Package Settings-> Perform TDMS - Specific Analyses.

Error:Table JST_OTL_STATE is Client independant

Message no. CNV_TDMS_XAPP_A004

Diagnosis

table JST_OTL_STATE is Client independent and is also marked for transfer.

Transfer of client independent tables is not possible.

How and where can i unmark the mentioned table for the transfer?

Further steps are not possible at the moment.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 29, 2009 at 03:57 AM

    Hi Andreas,

    You can execute the transaction CNVMBTCOBJ is central system and mark the mentioned table for NOT_USE. In this way the table will be ignored for transfer. Then you can re-execute the activity and it will run fine.

    Regards

    Raghuram

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 02, 2009 at 09:45 AM

    Thx harmeet, but the mentioned problem is solved now. But i have another question:

    I do a time based reduction from system dmsapides client 800 to dmsaptdms client 800 with datas from 01.01.2008 till now.

    So my question is: if the transfer is done, in the system dmsaptdms client 800 should only be datas from the date 01.01.2008 till today. All the older datas should be deleted. Is this correct?

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Ok, it was a hard and long journey, but finally im through the whole TDTIM activities successfully :-D.

      I had further problems. One in the activity: Fill header tables (Collective Exec.). The subactivities didnt start automatically, so i had to increase the max. of total processes (batch) from 3 to 6 in the instance profile.

      The other problem was duplicate key errors in data transfer, which i solved with note 1247802 (changed write behaviour via troubleshouting from insert to modify).

      My next step will be to create a refresh package with another from date.

      Thank you all for your help.

      Best regards.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.