Skip to Content
author's profile photo Former Member
Former Member

WebI Rich Client Using Excel Does Not Refresh In Infoview

I build a report in WebI Rich Client as the report was using "Excel" as one of the data source.It works fine in WebI Rich Client and published the report in Infoview.

But report is not getting refreshed with excel data (if any changes happen to) when published in Infoview,where as it works fine and even refreshes in WebI Rich Client.

Is it a tool limitation or do I need to modify any settings so that I can refresh the report from Infoview ?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 25, 2009 at 04:52 AM

    Hi Kishore,

    Infoview does not support any local data source for creating the report. Also refresh from personal local data providers is currently supported with WebI Rich Client and Desk-I.

    You need to create an universe on the spread sheet for getting the report to refresh in the infoview.

    Also if you search, you will find a lot of threads are running on the same topic.

    Regards,

    Rohit

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Is this still true or has been fixed since then? I currently have a webi report based on Excel that doesn't refresh in infoview (BO XI3.1, SP6, FP2 ) but refreshes locally on client tool.

      If infoview supports webi reports with excel now, is there any settings or so i would have to check/enable to make this happen?

      Thanks in Advance,

      -Kavitha.

  • author's profile photo Former Member
    Former Member
    Posted on Jan 02, 2014 at 10:24 AM

    Hi Kishore,

    As per my knowledge From BO XI3.1, SP6 onwards you can referesh the Excel based report from Infoview as well. But to refresh from Infoview you need to have the report in Shared Path for which server should have the access.

    Try to keep the file in shared folder and Test it.

    Sampath

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.