Skip to Content

Depreciation values changed after running LSMW for AS92 for previous years

Hi All

We had to activate new tax depreciation areas for all our company codes. It was done for all assets irrespective of date of purchase of asset. So if the asset is acquired in 2007 it should correct depreciation from 2007 for new areas. Most of the company codes didn't had any issues as we just had to recalculation through AFAR. However in one of the company codes where the legacy date was in 2012 we had to adjust accumulated depreciation as some of the assets were bought before 2012. After adjustments through AS92 I found the accumulated depreciation was changed for couple of other depreciation areas too from 2014 onwards which is not allowing to close asset year through AJAB. I compared some of the assets but I m not able to see differences in those areas. AS93 & asset master shows same values as before running LSMW. However asset explorer shows one addition planned depreciation for those old areas. Also it shows change in accumulated depreciation & ordinary depreciation from 2014 onwards.

I know that we should have used ABSO but when using with legacy transfer date it was removing all legacy values from master data.

Is there any SAP note or program or solution for this issue. If possible which can bring back old values. I have only Sunday to fix it so need urgent solution.

Regards

Pankaj

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers