Skip to Content

Unable to open http://host:port/devinf/main

Hi all,

When i am trying to open the below url.

http://host:port/devinf/main.

It is showing the error "404 Not Found"."The Requested resource doe not exist".

I am able to open http://host:port/sld,http://host:port/irj/portal,http://host:port/index.html

I tried restarting the server no result.

So can anyone let me know the possible solution to resolve this issue.

Thanks & Regards,

Lokesh Kamana.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 24, 2009 at 05:19 AM

    Hi lokesh,

    have you tried with IP address instead of host name???

    Best Regards,

    Pankaj Sharma

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 24, 2009 at 09:48 AM

    Tried with IP.

    Not working.

    Thanks & Regards,

    Lokesh Kamana

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 24, 2009 at 09:54 AM

    Hi,

    Is NWDI configured on Server?

    Regards,

    Satya.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 24, 2009 at 10:59 AM

    Hi satya,

    Can you please let me know how to find that NWDI is configured or not.

    Is there any thing that needs to be done during the time of installation(post installation steps).

    I am in the impression that since portal is geetting opened and sld is also opening i am in the impression that nwdi is configured.

    Plesae let me know the process on how to find whether nwdi is installed or not on the server.

    If not installed what is the process to follow to install it.

    Thanks & Regards,

    Lokesh Kamana

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 24, 2009 at 05:39 PM

    Hi All,

    The issue is resolved.

    I downloaded the SCA files for JDI and deployed on SDM and that resolved my issue.

    Thanks & Regards,

    Lokesh Kamana.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.