Skip to Content
avatar image
Former Member

Data Services Management Console & APS components greyed out in the installation

Hi,

I have installed IPS 4.1 SP5 in my DataServices server. SIA is running correctly, I could log on to see all servers. The main components of Dataservices was installed months ago and worked correctly. I would like to add a new components (which was installed in second server with BO platform in the past):

-Data Services Management Console

- APS components

Unfortunately in setup window those components are grayed out.

I do not know what is causing the issue. I have installed equired software before (IPS)

Please help me.

nn7r1.png (14.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Nov 20, 2016 at 02:41 AM

    In the second server, which version of IPS is installed?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      In the second server with BI platform I have BO 4.1 SP5 Patch 11 (it is not IPS but BI platform). At this moment components which I would like to install in server with Dataservices I have removed from second server (with BI platform).

  • Nov 20, 2016 at 11:15 PM

    Do you have tomcat server for that BI Platform separate?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Yes, I have tomcat server assigned to BI Platform in server 1 (with BI platform) and the second in server 2 (with Dataservices). Both servers are seperated now because as I said Dataservices components were removed from server 1. During IPS installation I have created seperated CMS and Audit databases for testing (to be sure that IPS do not trying connect to any BI components from server 1).

  • Nov 21, 2016 at 01:57 PM

    Data Services management console option will be enabled only if you are running the DS install on Tomcat server of BI platform.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      When I have uninstalled Dataservice and install once again and created a new CMS database and Audit options from above was enabled.

      Unfortunately I do not want to change anything in my environment and use CMS from server with BI platform.