Skip to Content
avatar image
Former Member

disp+work stopped

We have recently restored backup from Production server to test server. Backup restore process has been completed successfully, but test server is not getting started.

R3 Trans Log:

4 ETW000 R3TRANS version 6.14 (release 700 - 28.07.08 - 15:52:00).

4 ETW000 unicode enabled version

4 ETW000 ===============================================

4 ETW000

4 ETW000 date&time : 23.09.2009 - 18:04:53

4 ETW000 control file: <no ctrlfile>

4 ETW000 R3trans was called as follows: R3TRANS -D

4 ETW000 trace at level 2 opened for a given file pointer

4 ETW000 [dev trc ,00000] Wed Sep 23 18:04:55 2009 0 0.000000

4 ETW000 [dev trc ,00000] db_con_init called 0 0.000000

4 ETW000 [dev trc ,00000] create_con (con_name=R/3) 0 0.000000

4 ETW000 [dev trc ,00000] Loading DB library 'dboraslib.dll' ... 0 0.000000

4 ETW000 [dev trc ,00000] load shared library (dboraslib.dll), hdl 0 5979 0.005979

4 ETW000 [dev trc ,00000] using "D:\usr\sap\RBD\SYS\exe\uc\NTAMD64\dboraslib.dll"

4 ETW000 35 0.006014

4 ETW000 [dev trc ,00000] Library 'dboraslib.dll' loaded 13 0.006027

4 ETW000 [dev trc ,00000] function DbSlExpFuns loaded from library dboraslib.dll

4 ETW000 26 0.006053

4 ETW000 [dev trc ,00000] Version of 'dboraslib.dll' is "700.08", patchlevel (0.167)

4 ETW000 240 0.006293

4 ETW000 [dev trc ,00000] function dsql_db_init loaded from library dboraslib.dll

4 ETW000 22 0.006315

4 ETW000 [dev trc ,00000] function dbdd_exp_funs loaded from library dboraslib.dll

4 ETW000 36 0.006351

4 ETW000 [dev trc ,00000] New connection 0 created 29 0.006380

4 ETW000 [dev trc ,00000] 0: name = R/3, con_id = -000000001 state = DISCONNECTED, perm = YES, reco = NO , timeout = 000, con_max = 255, con_opt = 255, occ = NO

4 ETW000 40 0.006420

4 ETW000 [dev trc ,00000] db_con_connect (con_name=R/3) 23 0.006443

4 ETW000 [dev trc ,00000] find_con_by_name found the following connection for reuse:

4 ETW000 19 0.006462

4 ETW000 [dev trc ,00000] 0: name = R/3, con_id = 000000000 state = DISCONNECTED, perm = YES, reco = NO , timeout = 000, con_max = 255, con_opt = 255, occ = NO

4 ETW000 25 0.006487

4 ETW000 [dev trc ,00000] CLIENT_ORACLE_HOME is not set as environment variable or

4 ETW000 DIR_CLIENT_ORAHOME is not set as profile parameter.

4 ETW000 assuming using instant client with unspecified location.

4 ETW000 287 0.006774

4 ETW000 [dev trc ,00000] Oracle Client Version: '10.2.0.1.0' 9052 0.015826

4 ETW000 [dev trc ,00000] -->oci_initialize (con_hdl=0) 30 0.015856

4 ETW000 [dev trc ,00000] Client NLS settings: AMERICAN_AMERICA.UTF8 3070 0.018926

4 ETW000 [dev trc ,00000] Logon as OPS$-user to get SAPRBD's password 31 0.018957

4 ETW000 [dev trc ,00000] Connecting as /@RBD on connection 0 (nls_hdl 0) ... (dbsl 700 030508)

4 ETW000 30 0.018987

4 ETW000 [dev trc ,00000] Nls CharacterSet NationalCharSet C EnvHp ErrHp ErrHpBatch

4 ETW000 29 0.019016

4 ETW000 [dev trc ,00000] 0 UTF8 1 00000000075C4090 00000000002F7F00 00000000002FD6C8

4 ETW000 100 0.019116

4 ETW000 [dev trc ,00000] Allocating service context handle for con_hdl=0 26 0.019142

4 ETW000 [dev trc ,00000] Allocating server context handle 20 0.019162

4 ETW000 [dev trc ,00000] Attaching to DB Server RBD (con_hdl=0,svchp=00000000002FD588,srvhp=00000000075E30E8)

4 ETW000 51 0.019213

4 ETW000 [dev trc ,00000] Assigning server context 00000000075E30E8 to service context 00000000002FD588

4 ETW000 19297 0.038510

4 ETW000 [dev trc ,00000] Allocating user session handle 46 0.038556

4 ETW000 [dev trc ,00000] Starting user session (con_hdl=0,svchp=00000000002FD588,srvhp=00000000075E30E8,usrhp=00000000002F8718)

4 ETW000 36 0.038592

4 ETW000 [dev trc ,00000] Assigning user session 00000000002F8718 to service context 00000000002FD588

4 ETW000 39318 0.077910

4 ETW000 [dev trc ,00000] -->oci_prepare_stmt(con_hdl=0, len=55, stmth_p=00000000075ECA28)

4 ETW000 49 0.077959

4 ETW000 [dev trc ,00000] BEGIN DBMS_APPLICATION_INFO.SET_MODULE (:A0, :A1); END;

4 ETW000 23 0.077982

4 ETW000 [dev trc ,00000] -->oci_prepare_stmt(con_hdl=0, len=55, stmth_p=00000000075EDA80)

4 ETW000 109 0.078091

4 ETW000 [dev trc ,00000] BEGIN DBMS_APPLICATION_INFO.SET_CLIENT_INFO (:A0); END;

4 ETW000 23 0.078114

4 ETW000 [dev trc ,00000] -->oci_prepare_stmt(con_hdl=0, len=0, stmth_p=00000000075EDA80)

4 ETW000 616 0.078730

4 ETW000 [dev trc ,00000] SELECT SID FROM V$MYSTAT WHERE ROWNUM<2

4 ETW000 24 0.078754

4 ETW000 [dev trc ,00000] Connected to session 75. 432 0.079186

4 ETW000 [dev trc ,00000] Now '/@RBD' is connected: con_hdl=0, nls_hdl=0, session_id=75.

4 ETW000 31 0.079217

4 ETW000 [dev trc ,00000] -->oci_prepare_stmt(con_hdl=0, len=0, stmth_p=00000000075EDA80)

4 ETW000 33 0.079250

4 ETW000 [dev trc ,00000] ALTER SESSION SET NLS_SORT = BINARY

4 ETW000 22 0.079272

4 ETW000 [dev trc ,00000] -->oci_prepare_stmt(con_hdl=0, len=0, stmth_p=00000000075EDA80)

4 ETW000 364 0.079636

4 ETW000 [dev trc ,00000] SELECT USERID, PASSWD FROM SAPUSER WHERE USERID IN (:A0, :A1)

4 ETW000 28 0.079664

4 ETW000 [dbsloci. ,00000] *** ERROR => ORA-1403 when accessing table SAPUSER

4 ETW000 433 0.080097

4 ETW000 [dev trc ,00000] set_ocica() -> OCI or SQL return code 1403 30 0.080127

4 ETW000 [dev trc ,00000] Disconnecting from connection 0 ... 107 0.080234

4 ETW000 [dev trc ,00000] Rolling back transaction ... 26 0.080260

4 ETW000 [dev trc ,00000] Closing user session (con_hdl=0,svchp=00000000002FD588,usrhp=00000000002F8718)

4 ETW000 251 0.080511

4 ETW000 [dev trc ,00000] Now I'm disconnected from ORACLE 585 0.081096

4 ETW000 [dev trc ,00000] Try to connect with default password 16 0.081112

4 ETW000 [dev trc ,00000] Connecting as SAPRBD/<pwd>@RBD on connection 0 (nls_hdl 0) ... (dbsl 700 030508)

4 ETW000 22 0.081134

4 ETW000 [dev trc ,00000] Nls CharacterSet NationalCharSet C EnvHp ErrHp ErrHpBatch

4 ETW000 25 0.081159

4 ETW000 [dev trc ,00000] 0 UTF8 1 00000000075C4090 00000000002F7F00 00000000002FD6C8

4 ETW000 28 0.081187

4 ETW000 [dev trc ,00000] Assigning username to user session 00000000002F8718

4 ETW000 20 0.081207

4 ETW000 [dev trc ,00000] Assigning password to user session 00000000002F8718

4 ETW000 39 0.081246

4 ETW000 [dev trc ,00000] Starting user session (con_hdl=0,svchp=00000000002FD588,srvhp=00000000075E30E8,usrhp=00000000002F8718)

4 ETW000 29 0.081275

4 ETW000 [dboci.c ,00000] *** ERROR => OCI-call 'OCISessionBegin' failed with rc=1017

4 ETW000 3437 0.084712

4 ETW000 [dbsloci. ,00000] *** ERROR => CONNECT failed with sql error '1017'

4 ETW000 25 0.084737

4 ETW000 [dev trc ,00000] set_ocica() -> OCI or SQL return code 1017 15 0.084752

4 ETW000 [dblink ,00431] ***LOG BY2=>sql error 1017 performing CON [dblink#5 @ 431]

4 ETW000 108 0.084860

4 ETW000 [dblink ,00431] ***LOG BY0=>ORA-01017: invalid username/password; logon denied [dblink#5 @ 431]

4 ETW000 21 0.084881

2EETW169 no connect possible: "DBMS = ORACLE --- dbs_ora_tnsname = 'RBD'"

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 23, 2009 at 02:11 PM

    Did you perform all the steps that are described in the homogeneous system copy guide?

    I suppose creation of new OPS$-users is missing.

    Do a quick forum search; questions like yours come up on a regular basis!

    'SAP on Oracle' forum seems more appropriate, by the way

    SAP on Oracle

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Sep 23, 2009 at 06:54 PM

    Hi

    ORA-01017: invalid username/password; logon denied

    Problem with Ops$user

    Check this SAP Note 400241 - Problems with ops$ or sapr3 connect

    400241 Problems with ops$ or sapr3 connect to Oracle

    834917 Oracle Database 10g: New database role SAPCONN

    SQL> select username, account_status from dba_users;

    if password change is required, use BR*tools only.

    brconnect -c -u / -f chpass -o SYSTEM -password WhaTeVeR

    Regards

    Uday

    Add comment
    10|10000 characters needed characters exceeded