Skip to Content
author's profile photo Former Member
Former Member

space between words missing

Hi all,

I have encountered the problem. When I print out the form from the printer, the space between the words are missing. All the words are concatenated together. But in the print preview, it looks good, the space between words are there. Anyone has the same problem with me, is there anybody can provide a solution to solve the problem, thanks!

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2009 at 02:43 AM

    Hi,

    Please check with any other printer whether the same problem exists or not.

    Normally this kind of issue happens due to the printer configuration which differ with the enlargement or contraction of the lines.

    Regards,

    Ram

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2009 at 03:30 AM

    There is no problem in your code . Try with some diff printer .

    Check the printer which your client is using and use that in Print preview . If its is coming properly , no dont worry @ the code.

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2009 at 05:35 AM

    Hi Alex,

    As the others have also mentioned, it is to do with the printer settings where you are trying to get this printed. Try getting it printed in some other printer. However, if this printer is the only choice that you have, then try modifying the paragraph and Character formats that you have used in teh form. The format being used may not be getting detected by the printer.

    Try it out and share your results!

    Cheers,

    Varna

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2009 at 05:42 AM

    hi

    1) Change the Font Size and check 2) check the printer settings also by printing similar stuff on it..3) convert the spool to PDF and print and see the difference , if they are same then its a printer configuration issue..

    surya

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2009 at 01:23 PM

    Hi,

    1). Please check whether the print preview and print are given from same printer or not

    if different the give the same printer name for print preview also.

    2).provide sufficient length for the text that is concatenating that is check the data element length

    height given in the line table and line spacing in the style and the font size.

    3).Printer settings.

    Thanks,

    Phani.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.