Skip to Content
author's profile photo Former Member
Former Member

Delivery not picking in VT01

Hi Experts,

Till date our client was using VL04 for creating DA for only domestic sales, now they

are asking to provide facility to created DA for export shipment in VL04.

My functional consultants have done customization for the same.

Two different number ranges are created for domestic and export shipment.

My problem is with T-code VT01 -

In VL04 for export shipment a delivery number is generated and when the same delivery number is

executed in VT01 it shows Number of deliveries found 0. But for domestic delivery its picking correctly.

Please advice me what needs to be done technically to correct the error.

R.Karthik

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Best Answer
    Posted on Sep 22, 2009 at 03:09 PM

    May be the storage location is blank in delivery. Change your selection for selecting deliveries

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 05, 2009 at 03:13 AM

    I have tried every thing and its not working

    any body please advice me ..

    Regards

    Karthik

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.