Skip to Content
avatar image
Former Member

SAP Log on into Business Objects server not working (Error FWB 00014)

Hello,

I recently installed Business Objects XI 3.1 Edge series, I am able to logon to enterprise and everything is working fine. I am even able to import roles from SAP system but I have two problems.

1. Logging on to enterprise using SAP user: I am getting the following error message when I choose SAP in the Athentication and enter SAP username and password and click log on.

"Account Information Not Recognized: All of your system's 0 Concurrent Access Licenses are in use at this time or your system's license key has expired. Try again later or contact your administrator to obtain additional licenses. (FWB 00014)".

2. Logging on to SAP system through SAP Logon pad: When I enter my username and passord in SAP system from the same server as I installed BusinessObjects I am getting a run time error.

Did any one of you had the same problem or does any one of you have any clue how to solve this?

Thanks in advance.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Sep 22, 2009 at 12:07 PM

    Hi,

    I assume that you have a key for named licences (You can check this in the CMC under Licence keys).

    What you need to do is to go in the CMC, navigate to Authentication->SAP->Options and select the Named users option.

    Regards,

    Stratos

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      this may result due to the installation of the SAP Java Connector (different version of the DLL libraries). I would suggest to use the SAP logon pad on another machine.

      Regards,

      Stratos