Skip to Content
author's profile photo Former Member
Former Member

Acquisition through ABZON,no postings generated in dep area31.

Hi ,

We had recently upgraded from 4.7 to ecc 6.0

we have a new problem after upgrade.

we are doing asset acquisition through ABZON,after this acquistion when we see in asset explorer,we can find entries for book dep 01 but we are finding same entry for dep area 31.i.e dep area 31 is not being updated.infact we are seeing the same entery in 31 which was posted for 01.

in AO90 we had assigned G/L accounts(diffetent for dep are 01 and dep area 31)for both dep areas 01 and 31 for acquistion:APC and Cntra account:Acquisition value.

we are following same procedure in 4.7 ,it used to work fine.(post diffeent entries for dep area 01 and dep area 31)

while defining dep area 31 ,we had assigned post to G/L indicator as 2(it was same in 4.7 also).

can anyone please tell me the reason for not updating deparea 31 in asset explore after acquisition.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Sep 21, 2009 at 05:34 PM

    Hi,

    please check the transaction ARAL, wether you recieved any error messages.

    Blaz

    Edited by: Nathan Genez on Sep 23, 2009 7:55 AM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Blaz Lokar

      The main Issue is that after upgrade we are unable to see the postingsfor depreciation area 31(in fact we could see the postings in 31 but they are the same GL accounts assigned to dep area 01) when we do acquisition in ABZON .

      initially i am looking for one co code only in aw01n.

      we have same chart of accounts for all i.e global COA.

      both the set of GL accounts for dep area 01 and 31 are created in the same co code.

      earlier we could see the postings in aw01n,but this happening only after upgrade.

  • author's profile photo Former Member
    Former Member
    Posted on Sep 23, 2009 at 02:33 PM

    i got the solution

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.