Skip to Content
author's profile photo Former Member
Former Member

SQL server 2005 does not allow remote connnections error: 40 w/Synch Manage

I have a local server for B1 that I need to synch to a hosted Webserver. When I go to Synch Manager, I can't connect to the webtools on the hosted webserver even when I enter the IP address (which the firewall has been updated to allow).

When I try to connect is says "an error has occured while establishing connection to the server. when connecting to SQL server 2005 , this failure may be caused by the fact that under the default settings SQL server does not allow remote connections. [provider: named pipes provider, error:40. could not open connection to SQL server.

I'm not a firewall or Infrastucture expert so I need assistance.

any help would be greatly appreciated!

Heidi

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 18, 2009 at 10:44 AM

    turned out we just needed to turn on remote connections and named pipes for SQL.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.