Skip to Content

The data source name was not found, and no default driver was specified

After moving the current report, the connections and the universes with the Promotion Management from the development system to the test system, the following error message occurs:
The data source name was not found, and no default driver was specified. (IES 10901) (WIS 10901).

The connection is based on an ODBC connection from the development system.

Disagreements on the problem have not yet led to a solution.
Where could the problem be and how can this be remedied?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 02, 2018 at 09:28 AM

    As you said, the connection is based on the ODBC connection from the development system.

    Therefore, you must also define the ODBC connection on your test system with the same name. if you use a different name for the ODBC connection on test system, you must also adjust it in the universe.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.