Skip to Content
avatar image
Former Member

Updation in LIS

Hi,

I am manually trying to update the sales orders and billing documents in LIS but no records are being updated.

While creating the version it shows that value is stored but when I try to copy and delete the temperory version it is not updating the order .

Please suggest how this can be resolved. ASAP

Regards!!

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Sep 16, 2009 at 07:38 AM

    Hi,

    Why cant you use the Transactions "OLI7" and "OLI9" to update the old orders and the old Invoices. Check MC25 whether the update rule assigned to the Info structure. Check OMO1 if the Updating whether updating has been maintained or not.

    Regards

    Ram Pedarla

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 16, 2009 at 09:20 PM

    You should not update anything "manually" in LIS (how are you doing this, anyway?). Make sure the configuration is correct and update is set up, as suggested above. Make sure both customer and material are set up with statistical update, then create an order. LIS will be updated automatically, if everything has been done right.

    Also look for update terminations in SM13.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 24, 2009 at 06:03 AM

    It was done using OLI7 and OLI9

    Add comment
    10|10000 characters needed characters exceeded